8月 272015
 

Ubuntu下安装完Mysql之后出现这样的提示

“mysql-server : 依赖: mysql-server-5.5 但是它将不会被安装……”

需要输入以下几条命令:

sudo rm /var/lib/mysql/ -R

sudo rm /etc/mysql/ -R

sudo apt-get autoremove mysql* –purge

sudo apt-get remove apparmor

sudo apt-get install mysql-server mysql-common

从上到下依次输入命令敲回车,等这些命令都执行完之后,会重新装Mysql数据库,到重新安装出现输入密码的操作的时候说明你的问题已经解决了!

 Posted by at 上午4:04  Tagged with:

Sorry, the comment form is closed at this time.